Sikkerhetsoppdateringer til BIND

Publisert: 18.01.2017

Internet Systems Consortium (ISC) har publisert oppdateringer som adresserer fire sårbarheter i BIND. Utnyttelse av disse kan føre til at en angriper kan utføre et tjenestenekt-angrep mot tjeneren.

Berørte versjoner:

  • 9.4.0 -> 9.6.ESV-R11-W1,
  • 9.8.5 -> 9.8.8,
  • 9.9.3 -> 9.9.9-P4,
  • 9.9.8-S1 -> 9.9.8-S3,
  • 9.9.9-S1 -> 9.9.9-S6
  • 9.10.0 -> 9.10.4
  • 9.11.0 -> 9.11.0-P1

NorCERT anbefaler å oppdatere til nyeste tilgjengelige versjon.

CVE Referanse:

  • CVE-2016-9131
  • CVE-2016-9147
  • CVE-2016-9444
  • CVE-2016-9778

Referanser: