Sikkerhetsoppdateringer fra Adobe

Publisert: 09.08.2017

Retter kritiske sårbarheter i Adobe programvare

Oppdateringene retter kritiske sårbarheter i Adobe programvare:

  1. Adobe Flash Player
  2. Adobe Acrobat and Reader
  3. Adobe Experience Manager
  4. Digital Editions 

Vi anbefaler å oppdatere berørte systemer så snart som mulig.

APSB17-23: Sikkerhetsoppdatering tilgjengelig for Adobe Flash Player

Adobe har sluppet sikkerhetsoppdateringer for Adobe Flash Player for Windows, Macintosh og Linux. Disse oppdateringene addresserer alvorlige sårbarheter som potensielt sett kan gi en angriper kontroll over berørte systemer.

APSB17-24: Sikkerhetsoppdatering tilgjengelig for Adobe Acrobat and Reader

Adobe har sluppet sikkerhetsoppdateringer for Adobe Acrobat and Reader. Disse oppdateringene addresserer alvorlige sårbarheter som potensielt sett kan gi en angriper kontroll over berørte systemer. Adobe anbefaler brukere å oppdatere deres produkter.

APSB16-21: Sikkerhetsoppdatering tilgjengelig for Adobe Experience Manager

Adobe har sluppet sikkerhetsoppdateringer for Adobe Experience Manager.
Denne oppdateringen fikser en moderat filtype validering sårbarhet og to
moderate informasjonslekkasje sårbarheter.

APSB17-27: Sikkerhetsoppdatering tilgjengelig for Adobe Digital Editions

Adobe har sluppet en sikkerhetsoppdatering for Adobe Digital Editions for Windows, Macintosh, iOS og Android. Denne oppdateringen fikser en kritisk heap buffer overflow sårbarhet som kan føre til kodeeksekvering, syv alvorlige minnekorrupsjon sårbarheter som kan føre til lekkasje av minneadresser
og en kritisk ekstern XML entity prosessering sårbarhet som kan føre til informasjonslekkasje.

Kilder:

  1. https://helpx.adobe.com/security/products/flash-player/apsb17-23.html
  2. https://helpx.adobe.com/security/products/acrobat/apsb17-24.html
  3. https://helpx.adobe.com/security/products/experience-manager/apsb17-26.html
  4. https://helpx.adobe.com/security/products/Digital-Editions/apsb17-27.html