Sikkerhetsoppdateringer for OpenSSL

Publisert: 29.01.2016 | Sist endret: 11.01.2017

OpenSSL har sluppet sikkerhetsoppdateringer

Berørte produkter:

OpenSSL 1.0.2f og tidligere versjoner

CVE-referanser:
Alvorlighetsgrad: Høy: CVE-2016-0701

Alvorlighetsgrad: Lav: CVE-2015-3197

OpenSSL 1.0.2 brukere bør oppgradere til 1.0.2f
OpenSSL 1.0.1 brukere bør oppgradere til 1.0.1r

NorCERT anbefaler at systemadministratorer tester og distribuerer publiserte sikkerhetsoppdateringer for berørte systemer.

Referanse:

  1. https://mta.openssl.org/pipermail/openssl-announce/2016-January/000061.html