Sikkerhetsoppdatering til Adobe Flash Player

Publisert: 27.10.2016 | Sist endret: 11.01.2017

Sårbarheten er sett utnyttet i et begrenset antall målrettede angrep mot brukere med Windows 7, 8.1 og 10

Adobe publiserte 26/10 en sikkerhetsoppdatering til Adobe Flash Player - APSB16-36[1].Oppdateringen adresserer en kritisk sårbarhet, CVE-2016-7855 som berører alle platformer.

Sårbarheten har fått Adobe sin høyeste prioritetsvurdering og NorCERT anbefaler å oppdatere aktuelle systemer så snart som mulig. Ved vellykket utnyttelse kan angriper ta kontroll over det berørte systemet.

Nyeste tilgjengelig versjon er 23.0.0.205 for Windows, Mac og Chrome OS. Nyeste tilgjengelig versjon for Linux er 11.2.202.643.

Ifølge Adobe er sårbarheten sett utnyttet i et begrenset antall målrettede angrep mot brukere med Windows 7, 8.1 og 10.

Påvirkede versjoner

  • Adobe Flash Player Desktop Runtime 23.0.0.185 og tidligere versjoner for Windows og Mac
  • Adobe Flash Player for Google Chrome 23.0.0.185 og tidligere versjoner for Windows, Macintosh, Linux and Chrome OS
  • Adobe Flash Player for Microsoft Edge og Internet Explorer 11 23.0.0.185 og tidligere versjoner for Windows 10 and 8.1
  • Adobe Flash Player for Linux 11.2.202.637 og tidligere for Linux

CVE-referanse

  • CVE-2016-7855

Referanser

  1. [1] https://helpx.adobe.com/security/products/flash-player/apsb16-36.html