Sårbarheter i produkter fra Apple

Publisert: 28.09.2016 | Sist endret: 11.01.2017

Det er kommet sikkerhetsoppdateringer for macOS Server, macOS Sierra, Safari og iCloud for Windows. Disse oppdateringene adresserer flere sårbarheter, inkludert fjernkjøring av ondsinnet kode, cross-site scripting og proxy-trafikk gjennom en vilkårlig server.

Berørte produkter

  • HT207147 - iCloud for Windows 6.0 (Windows 7 and later)
  • HT207171 - macOS Server 5.2 (macOS Sierra 10.12)
  • HT207157 - Safari 10 (OS X Yosemite v10.10.5, OS X El Capitan v10.11.6, and macOS Sierra 10.12)
  • HT207170 - macOS Sierra 10.12 (OS X El Capitan v10.11.6)

Anbefaling

NorCERT anbefaler samtlige brukere å oppdatere alle berørte produkter snarest.

Eksterne kilder

  • https://support.apple.com/kb/HT207147
  • https://support.apple.com/kb/HT207171
  • https://support.apple.com/kb/HT207157
  • https://support.apple.com/kb/HT207170