Sikkerhetsoppdateringer for Adobe Reader, Acrobat og Flash Player

Publisert: 13.05.2015

Sikkerhetsoppdatering for Adobe Flash Player for Windows, Macintosh og Linux. Oppdateringen tar for seg sårbarheter som potensielt kan gi angriper kontroll over et berørt system.

Sårbarhet i Adobe Flash Player (APSB15-09)

Sikkerhetsoppdatering for Adobe Flash Player for Windows, Macintosh og Linux. Oppdateringen tar for seg sårbarheter som potensielt kan gi angriper kontroll over et berørt system.

Påvirkede versjoner:

  • Adobe Flash Player 17.0.0.169 og tidligere versjoner
  • Adobe Flash Player 13.0.0.281 og tidligere 13.x-versjoner
  • Adobe Flash Player 11.2.202.457 og tidligere 11.x-versjoner
  • AIR Desktop Runtime 17.0.0.144 og tidligere versjoner
  • AIR SDK and SDK & Compiler 17.0.0.144 og tidligere versjoner

NSM NorCERT anbefaler alle å oppdatere til nyeste versjon. 

Ekstern lenke:
https://helpx.adobe.com/security/products/flash-player/apsb15-09.html

Sårbarhet i Adobe Reader og Acrobat (APSB15-10)

Sikkerhetsoppdatering for Adobe Flash Player for Windows, Macintosh og Linux. Oppdateringen tar for seg sårbarheter som potensielt kan gi angriper kontroll over et berørt system.

Påvirkede versjoner:

  • Adobe Reader XI (11.0.10) og tidligere 11.x-versjoner
  • Adobe Reader X (10.1.13) og tidligere 10.x-versjoner
  • Adobe Acrobat XI (11.0.10) og tidligere 11.x-versjoner
  • Adobe Acrobat X (10.1.13) og tidligere 10.x-versjoner

NSM NorCERT anbefaler alle å oppdatere til nyeste versjon. 

Ekstern lenke:
https://helpx.adobe.com/security/products/reader/apsb15-10.html