Kritisk sårbarhet i Adobe Shockwave Player

Publisert: 09.09.2015

Adobe har gitt ut en sikkerhetsoppdatering som retter to kritiske sårbarheter

Sikkerhetsoppdatering for Adobe Shockwave Player - APSB15-22

Adobe har gitt ut en sikkerhetsoppdatering for Adobe Shockwave Player[1]. Denne oppdateringen retter to kritiske sårbarheter.

  • CVE-2015-6680
  • CVE-2015-6681 

Disse sårbarhetene er minnekorrupsjons-sårbarheter som kan føre til kjøring av kode. Adobe sier at de er ikke kjent med offentlige utnyttelser av sårbarhetene.

Berørte versjoner av Adobe Shockwave Player:

  • Adobe Shockwave Player 12.1.9.160 og tidligere versjoner for Windows.

Sårbarheten er rangert som kritisk.

Eksterne kilder:

[1]https://helpx.adobe.com/security/products/shockwave/apsb15-22.html